Outlook Email for Jira contains multiple components to make it work.

There is a Jira app installed from the Atlassian marketplace and there are 2 technically different Outlook add-ins. You need to match the requirements for the Jira app as well as at least one Outlook add-in.

Outlook add-in

Overview

If you are not sure which add-in is right for you, please check out this article: Which add-in to use?

Office add-in

COM add-in

Windows

Outlook 2013, 2016, 2019

Office 365 or Exchange Server 2016 CU5

Outlook 2010 or newer

Windows 7 SP1 or newer

.Net Framework 4.7.1 or newer

IE11 or Microsoft Egde

Mac

Outlook 2016, version 15.37 or newer

Office 365 or Exchange Server 2016 CU5

not available

Web

Office 365 or Exchange Server 2016 CU5

not available

Mobile (Android & Windows)

Outlook mobile app

Office 365

not available

Modern Office add-in

More detailed information about the requirements on the modern Office add-in can be found in the Microsoft docs. Outlook Email for Jira needs an Outlook client with Requirement Set 1.4

Outlook Exchange and Client support

COM add-in

COM add-ins are installed locally on the computer, so they are only available for Windows. It purely installs into local appdata folder, so no admin privileges are required.


Jira App

Jira Server & Jira Data Center

The app supports Jira Server and Jira Data Center in version 7.0 and higher.
Jira does not need to be connected to the internet and can be an internal system.

We recommend using https. Modern Office add-ins require it to work correctly. If you want to stick to your http-only system you’ll need to use the COM add-in.

Jira Cloud

We take care to keep the app always compatible with Jira Cloud.


Installation

You know which add-in to use? Perfect. Follow the links below:

Please note: The Outlook add-in needs to be installed by the individual user.